Add catches and get Gateway timeout

#1

I’ve been trying to add catches on my web browser for more than a week now and every time I click Apply I get a Gateway timeout message.

I’ve tried with and without optional pre-sets, different lines, different dates, different browsers but they all result in a timeout message.

I’m really keen to get my data in, does anyone have any clues how this can be resolved?

#2

Thanks Adam

Some users have reported the same issue. We’ve made some interim changes and you should be able to add your records now. A more permanent fix is being worked on and this should speed things up considerably.

#3

I’ve just tested it again and still getting the same result, 504 Gateway Timeout. I’ll keep testing but really keen to get some now historical data in the system.

#4

Thanks for your patience Adam. We’ve still got a bit more work to do but have applied some more changes to optimize this page since your last post. Please let us now if it is still timing out. If so can you please email support@trap.nz with the name of the project and the values (line, etc) you are adding to the add catches form (or send a screenshot of the form before you hit the apply button).

  • the Trap.NZ team