Android phone app has suddenly stopped showing traps

A few days ago opened my Android phone Trapnz app at the start of trapping. I was asked if I wanted to update or continue without update. I was in a hurry and pressed continue without an update. Ever since then, I can log in and access my projects, but all the traps have disappeared. I rely completely on the app, which is now useless for me. I notice that at the top right of the screen, the small triangle has a circle moving continuously around it. Can anyone help please?
Phil

1 Like

I am having the same problems. Finding it frustrating, my red triangles marked Karen 01 and Karen 02, not showing at all. Hope it can be sorted.
Karen W

Kia ora @karen.walton @philb Go into the logs and export (email) them to yourself as both CSV and JSON files. Once you have done this, go into the Menu - Settings - Advanced settings and complete a Hard reset this should fix the issue. If you still continue to have an issue contact us at support@trap.nz for further assistance.

Thanks, that worked.

1 Like

Hey there,

I’ve recently taken over a few projects for work and have previously not had issues on my phone with getting the traps to show up. But since starting this new job i havent been able to view any of the traps on my phone via the app.

I’ve tried soft and hard resetting as well as deleting the app and re-installing. I’m having the same issues across both my work Samsung and my personal iPhone, and have tried the above resets with both to no avail.

Cheers,

As a follow up to my above issue.

The problem was solved by adjusting my permissions within the trapping project. At the level I was given I was able to see the traps online, but not in the App. Giving me higher permissions solved this issue.

1 Like

@dthomasdoc this is often an issue with the advanced trapper permission and can be a bit confusing

I am an administrator and today when i added a trap in the field all my traps disappeared. Have uninstalled and reinstalled, cleared cache, soft reset and it does not seem to be able to resync. Samsung S20.

Yeah same for me no traps, trap lines are there. Seems to be increasingly buggy