App wont open - says "Login requires network coverage"

Huawei P10. Got mobile and wifi coverage. Tried uninstalling and re-installing. Working fine on my iPhone. Just goes to a blank screen with the above message.

Same problem on a Samsung S6. Have reinstalled app & reset phone. Permissions all correct. Network connected.

Yeah, I haven’t had any feedback on this forum and nothing I’ve tried has worked…

@kiwi_john apologies I somehow missed this post. I will check with the developers as to why this would happen and get back to you

Thanks, much appreciated.

@kiwi_john The message may be a bad one and it might be a permissions issue. (try enabling all requested permissions via Settings > Apps > > Permissions)

No, sorry, that didn’t make any difference. Trisd re-installing and enabling all permissions at that time but still no go.

@kiwi_john sorry Can you follow those instructions and let me know what version of the app you are on please

The app I have is version 6.2.30

@kiwi_john can you go to the app store and update to the latest version 6.2.32 and let me know if that helps

On the Google Play Store, 6.30 is the latest App. I did do a fresh install earlier today as mentioned above.

I meant to say 6.2.30 sorry.

1 Like

@kiwi_john It’s just been released about an hour ago

I might have to wait until tomorrow. I just deleted the app and re-installed and it’s still 6.2.30

Mine was continuously crashing yesterday even after reinstalls. Right as rain today though.

I re-0installed today and it’s still version 6.2.30 and still wont open - just sits there saying “login requires network coverage”.

Oh, sorry to hear that. (I’m same version as you)

have you checked this setting ?

Tried that just now and it didn’t help.

because this is something we haven’t seen before we think it’s some weird phone configuration, or perhaps a VPN or firewall thing. I’m hoping when I ask the team meeting on Monday, they may have some ideas