Clustered trap bug on app

I have a lot of sites with more than one trap. These are displayed on the app as 2 or more triangles sitting almost on top of each other. When I tap this grouping, the triangles separate so that I am able to click each triangle individually.

Or, at least that is how is used to work. I find that if I have selected my line, then the triangles separate when tapped, but then immediately converge into their original grouping. This makes entering data on the map view impossible. If I have not selected my line, the the separation and converging works correctly.

I have heard from one other user who has this same issue.

I am using an Android phone, app version 6.0.0

Good morning,

I’ve tried this with v6.0.2 beta and can’t replicate it.

Would be interested to know which if any of these fix the issue:

  1. Restarting the phone.

  2. Performing an app reset via Menu > Settings > Advanced > Reser App.

  3. Re-installing the app.


Hi Andy,
I tried all three of your suggestions and the issue is still there. Two thoughts:

  1. Have you selected a line, i.e. do you have both a list view and a map view on your app? As I said earlier, the issue does not appear if you do not have a line selected.

  2. You are using a different app version. Can you retry on 6.0.0?


Apologies Simon, I’ve now replicated it. The clustering is working fine, but the ‘spidering’ for collocated installations is failing in the line map.

We’ll take a look, many thanks for the heads up.


1 Like