Doubled up traps in App

Hi, my app shows a second trap attached to all my traps. I didn’t do this. The second trap doesn’t have the ability to ‘view on line’ - see pictures.
Any records created in the last few days are recorded in the second trap.
I can’t upload the most recent records to see if this will fix it.
Any help appreciated.

Has this resolved itself? I can’t see the double ups when accessing your project via the app

No didn’t. My app was still showing double ups.
I got another phone & loaded the app on that.
Reset everything & then eventually it showed single traps only.
It still wouldn’t load the data though &
I had to do it manually on the website.
I lost the pictures doing this.
I also go this message on the very last load - access denied.
I wonder if that affected it?

I saw this for the first time on 6/4/24 with one of the traps that I was entering data for showing double. I selected one of these and the data got into the database OK for that trap. On the same day though I lost data for all of the other traps and bait stations that I visited before that trap which was my last for the day. I did my rounds again today 4/5/24 and noticed 2 different traps showing double but the data was saved for those. The data I entered via the App for the other trap and 5 bait stations seems to have been lost again because it is still not in the database and I have been home with good reception for 5 hours.
I’m using the iphone Version 6.2.25 of the App now. I was using version 6.2.23 on 6/4/24. I had never had problems with my data being saved previously and last used the App successfully on 21/2/24. I normally keep my phone Apps fairly up to date.
I wondered whether using my phone camera might be causing a problem. On 6/4/24 I took a lot of photos but only a few today. I often get a white screen with just the + and - on the left and the filter icon and magnifying glass on the right and remember that happening a lot 6/4/24 and having to unload the App from memory and reopen it again to get the map with trap and bait stations back. I only had to do this once today. I also made a point of waking up the phone, closing the App then starting the camera App each time rather than holding down the camera icon on the lock screen which is what I normally do. This has been a minor issue for a long time but I never had problems with my data not getting to the database before 6/4/24 even though I was unloading the App from memory to get the display back occasionally.
If I go into the App now and select a trap or bait station that I visited today it shows in the top right corner the correct number of hours since I visited it. I also tried adding a new record through the App and received a warning that it would be the second record today before I saved it but neither record has reached the database that I am viewing on my laptop.
After entering data for my last bait station today I noticed that there were just 2 bars 3G reception and there was a symbol with “OFFLINE” beside it. This disappeared soon after. I have a number of screenshots that I could email if they would be helpful.

The problem occurred for me on an area with little or no reception where the yellow loading triangle appears a lot. I’ve never had an issue with data not loading once I’m back in reception.

@donsky can you please email your screenshots and export your project logs to I will look into this for you I have emailed you instructions for exporting your logs