Help logging into AT220 WiFi using at220_app

Does anyone have tips on overcoming difficulties with the initial connection to the AT220 WiFi using the at220_app. Version 1.3.1?
I’m using a Samsung Galaxy A52 5g phone

It’s ok for me with a Samsung Galaxy Note 10. I hold it pretty close to the trap and sometimes have to wait 30 seconds for connectivity. Especially if I’ve had to close down an existing wifi connection (one of my traps is very close to the house)

Have you tried it with different traps? I think some of the earlier models weren’t wifi-enabled.

I’m using the same app version.

1 Like

Thank you SR1,
There is only two AT220 traps in the area I monitor and have only just installed the app.
I didn’t try at the second trap.
I think you have given me a very good tip in giving the connection time a bit longer- in other words “more patience”.
I’ll definitely try that next time in the gully.
Cheers

Morena. Please check the version of Android on your phone. Latest release (13) broke the app. The phone can see the wifi but the app cannot. Its being worked on but there’s no clear resolution yet.

2 Likes

Thank you J40gryphon,
It is an Android version 13.
The phone is 2 years old so hopefully that puts it out of the AT220 WiFi damaging model!?.
App damaging model I should say

My Note 10 is still on Android Version 12 and it is working fine with the app. Clearly I’ll need to try to prevent the Android from upgrading…

1 Like

My traps are well outside Wi-Fi coverage and I use direct Wifi works a treat. If it doesn’t connect first time just press reset on the trap and try again. Once I got them talking to each other I didn’t get anymore problems.

1 Like

Thank you for that. Every tip is worth it’s weight in gold. I have a suspicion though, that the Samsung version 13 is my nemesis.

Ensure you’ve woken up the trap, as you won’t get a connection if the trap is asleep. In the Wifi select the trap - ESP-******. Occasionally the connection can take a little while, but generally not long, unless the trap has gone to sleep. Select keep wifi connection if given the option, your phone should stay connected whenever you use this network in the future, but you still need to select it in your Wifi. Next go into the AT220 app and press GO. You should now be able to do what you need to do.

1 Like

Thank you Christine, I shall certainly follow these steps. I’ll follow up with a post on how it’s worked out for me.
Jeff

Hi. I recently bought a 2 yr old Samsung Galaxaxy 10 and couldn’t connect AT app to trap. Uninstalled then reinstalled and worked fine.
Cheers, Alec

1 Like

Thanks for that Alec.

My Samsung A53 just got an update a few hrs ago, so hopefully wifi to the AT220’s will be working when I try in the morning. This is absolutely a Samsung issue, they screwed up wifi calling with the November update too.

Edit: Ugh, issue remains, might have to dust off an older phone just to use with the traps until this is fixed :confused:

1 Like