No map coming up on phone App

Can’t get one of my project maps to come up on phone app. Works at home on comp and also my other maps come up on my phone app. All I have is a Marker symbol in the middle of the screen.

@Springfield_trap_lib that’s odd, I guess you’ve tried the obvious of pinching the map in or out?

@Springfield_trap_lib, version 6 of the app is in beta testing and addresses this issue. For now I’d suggest logging out and back in. If that fails to help, try an app reset:
Menu > Settings > Advanced > Reset App


Yep I uninstalled and reinstalled with still the same outcome. My other three project are all working fine. That project (Sian bush block) won’t come up on my wife’s app either.


Hi Sean,

I believe it was because your project boundary geo data in corrupt, or specifically it wasn’t a closed polygon. I’ve corrected that. Can you please do the Menu > Settings > Advanced > Reset App step and let me know if that has resolved things?


Brilliant all in working order thank you

1 Like