Nothing showing my project maps

Hi there, i am unable to see any of my maps or trap lines on my phone app. It is straight blank and can only see the prompts for lines, zoom in/out ect.

i am unsure if it due to my new phone as it has just happend when i did a the change over, i have the updated version of the app as well so please help!

have left screen shots below.

Having similar problem. Seeing map only. No project infrastructure.

@j40gryphon @murupara are you on the Beta version of the app? If so, send any logs you think have not sync’d to yourself and then uninstall and reinstall the open version from the app store 6.0.18 This should correct it for you.

I just tried a Hard Reset and that got me going again without reinstalling. Cheers

that’s good I’m glad that worked

how do i find out what beta version im on? is it the 6.0.18? the logs syncing was fine, we just cant add records on our stations because we cant see the maps

In the app menu there is a section called “about” the version of the app you are using will show there

oh yes i am on that version. Iv also tried the hard reset as well but nothing has changed. i can still see everything on my computer but not the app

@murupara This is an issue that has shown in the beta version (and not everyones) Uninstall the app from your phone and reinstall the app from the app store with the open version 6.0.18


You might need to leave the beta program. Details here:

@andy.saunders-admin @lenore-admin thank you both i have uninstalled and can see everything now.

Thanks so much for your help

1 Like