Off line trap installation and Route record

1st time using the app to input 60 traps. Off line… 1st two recorded fine …the following 58 went through the process I noted the trap type option didn’t show … held down add button … nothing happened …assumed that was normal went back to map and added next etc etc…to find when we got out of the bush 58 traps have not been added.
How come. What did I do wrong ? Or is this a App error ?
Also Carnt find any record of the route record even though we clicked the walking symbol ?

1 Like

I have similar problems using it off-line won’t even show the trap line or traps. Very buggy app. One thing that does help a bit is to put your phone into airplane mode then restart the app. Check that all is well before you head outdoors. Didn’t help me one bit which is why I’m here looking for help

Went back and tried again the next day - it worked and displayed the trap type details that were missing in the Add Trap section the day prior.
I am assuming was just a odd bug that I didn’t understand not having seen it in action properly before.
But I do wonder why there has been no response from the people running the tech side of the App - rather odd I thought !
Other than it being the only app I have ever struck issues with - now I have it working it is a great tool.
I also can’t find any published detail on how to use the Walking Man route tracker or how to interpret or access the date it records - can any one describe its function or point me to a link please

Kia ora,

Thanks for letting us know about a possible bug on the app - that sounds frustrating! I’ve let the dev team know, and they’ll take a look to see if it’s something that might happen again, or if it was just a random one-off.

Thanks for your patience with a response. We’re still catching up on the backlog over the summer holidays!

You can check out this YouTube video on how to record a GPS track using the “walking man” button

Ngā mihi,


How are things going with the app? Is it still having issues for you?

If you so could you please let us know the app version (Menu > About) and your phone details.

Ngā mihi,

Hi Andy.

All good for now - thanks

Thanks Sarah - appreciated

I didn’t get most of the bugs to go away until I deleted the app and reloaded it. Voila most of my off line problems went away. There are still some “features” that are a bit frustrating eg you can’t rename a trap with the app off line and you can’t install a new trap and put in lure notes, you actually need to replace the lure to edit the notes. After I reloaded the app it seemed much better at saving the new traps with a shorter click and hold before it went from green to saved. I did end up with one trap that didn’t display and I so ended up installing two in one place and didn’t see the first one and deleted it when I got back online.

Kia ora,

Thanks for you feedback about the app - I’ve passed it on to the dev team :slight_smile:

Ngā mihi,