Projects missing from app

Opened up app. Pints all had ‘false’ next to them. Tried reloading app and now have only one of 4 projects listed. Tried signing out, reloading app again, restarting phone. Still only one project showing.

@lindsaywilsonnz Ill forward this to our development team to resolve for you


I managed to resolve this by deleting and reloading app, then changing password. Weird the projects vanished. All good for now anyway

I’m glad it got sorted, we will still look into it as it’s not what you need when out checking installations

Just wanted to advise that I experienced the same issue. I didn’t think to take screenshots to ‘prove’ it, but

  • Got added to a new project
  • Could see new project on desktop
  • Could not see new project in project list on app, despite refreshing, nor logging out and back in…
  • Uninstalled and re-installed the app
  • Can now see new project…

Kia ora @justine.sanderson we had a server outage and that seemed to mess up some reporting this may be the issue in your case. Check your catches now hopefully the developers have managed to get it all back and running smoothly now. If not please contact the helpdesk so we can have a look at it