Shapefile download using WFS request broken

Hi All

I’ve been trying to download shapefile data using a WFS request as found documented here:

.csv and .kml both work with no issues but any shapefile data i’ve downloaded appears corrupt and will not open.

Has anyone else had trouble with this and might know what’s going wrong?

I just tried one and it does seem a bit off, I’m able to download the zip and extract it to find the shape file but when I open it its rotated 180degrees (north pointing down)

@its_probably_a_trap try changing the WFS version to 1.0.0 in the link (this has been updated in the documentation now).

@alex.ching please also try changing the WFS version number. If it still doesn’t work for you, please send the link you are using to and we’ll check it out :slight_smile:

Cheers for the replies

I’ve now had success downloading trap lines but with our trap points same issue.

I did however notice some imported trap points far outside the project area and can’t help but wonder if these are contributing to the problem - I’ve fixed these and will test tomorrow once the feeds update.

1 Like

Ha! Its comforting to know I’m not the only person who had wildly out of place traps (I found some points 20km out in the ocean :rofl: )

Fixed! thank you @dan