Uploading monitoring recorda

PF Ngaio recently ran a chew card survey and would like to upload the results, I was able to create the stations but got and error stating I was not allowed to upload monitoring records.

Any suggestions here, as to how I might get the right authority to import monitoring data?

Kia ora @davidm20 that’s frustrating and from what I can see there is no reason you shouldn’t be able to import records. Unfortunately the error messages can sometimes be a bit unhelpful, If you want to send the file through to me I can have a look and see if I can figure out the issue. Need help? | Trap.NZ

Hi Lenore.
Thanks for the reply, her is a copy of the CSV file. I also incorrectly changed my status from Admin to Manager for the the project (Predator Free Ngaio) after I had the error, so that needed to be changed back as well.
Thanks David
I’ve linked 1 file to this email:
Size: 3.7 KB
Link: Dropbox - import_monitoring_records_Nov20 2022.csv - Simplify your life

Kia ora @davidm20 I have emailed you with a tweaked file for you to upload. Nothing serious but I have fixed them for you to upload.

Got it thanks, and will test it as soon as i get someone to change my project role back to administrator
appreciates the help

Hi very strange, I have this specific error

Any thoughts, even stranger I was able to upload and then found (despite it being specified) the Chew card wasnt the default type of station, i deleted all the monitoring data and then got the error above (which is the same error I had last time, hope you can help

this seems to be a new error that is showing but actually doesn’t have anything to do with authorisation at all. Not a helpful message. So confirm for me, you got it to import, or not?

No nothing was imported

@davidm20 do you mind if I try and import the file?

Hi Lenore,
Thanks for your help, I have now been able to upload the monitoring records - seems the date format ended up as dd/mm/yyyy rather than yyyy-mm-dd when i retried it worked fine.
Very funny error message in other uploads it flags incorrect date format,
Appreciate you support very much

@davidm20 I’m glad you got that sorted